RSA SecurID Access Service Incident (GOV Region)
Incident Report for RSA ID Plus
Resolved
After monitoring the fix, RSA SaaS Operations has determined that the issues with our DNS provider affecting RSA SecurID Access has been resolved.

RSA will post a root cause analysis as soon as it is available.
Posted May 06, 2021 - 20:56 UTC
Update
An issues has been identified with our DNS provider as they are experience a service degradation in authoritative DNS resolution. We are continuing to work with them toward a resolution.
Posted May 06, 2021 - 20:18 UTC
Identified
RSA has detected an issue affecting RSA SecurID Access.
RSA SaaS Operations is investigating the issue and will post updates as they become available.
Posted May 06, 2021 - 17:49 UTC
This incident affected: GOV (access.securidgov Authentication Service, access.securidgov Administration Console).