RSA SecurID Access Service Incident
Incident Report for RSA ID Plus
Postmortem

The incident that occurred on July 17th impacting some customers using the SecurID Access Cloud Administration Console experienced errors while using the console. A defect in one of the Cloud Administration Console components resulted in inefficient file system access and heavy I/O contention. A brief but significant spike in network traffic exacerbated this issue, causing Administration Console requests to queue up, resulting in instability in the console.

Mitigations

RSA is continuously taking steps to improve the RSA SecurID Access service and processes to help ensure such incidents do not occur in the future. This includes, but is not limited to:

  • RSA SaaS Operations applied a short term mitigation the same day.
  • A complete fix has been rolled out to all of the Production environments that will prevent this issue from occurring in the future.
Posted Aug 09, 2021 - 15:59 UTC

Resolved
RSA SaaS Operations has determined that the incident affecting RSA SecurID Access has been resolved.

RSA will post a root cause analysis as soon as it is available.
Posted Jul 17, 2021 - 05:21 UTC
Update
RSA is still investigating as of 02:37 UTC, the CAS console service disruption for the EU Region. More updates will continue as we investigate.
Posted Jul 17, 2021 - 02:40 UTC
Investigating
RSA has detected an issue affecting RSA SecurID Access.
RSA SaaS Operations is investigating the issue and will post updates as they become available.
Posted Jul 16, 2021 - 22:47 UTC
This incident affected: EMEA (access-eu Administration Console).