RSA SecurID Access Service Incident (EMEA Region)
Incident Report for RSA SecurID Access
Resolved
After monitoring the fix, RSA SaaS Operations has determined that the incident affecting RSA SecurID Access has been resolved.

RSA will post a root cause analysis as soon as it is available.
Posted Oct 06, 2020 - 03:06 UTC
Identified
RSA SaaS Operations has identified the cause of the issue and is working to implement a fix.
Posted Oct 06, 2020 - 02:55 UTC
Investigating
RSA has detected an issue affecting RSA SecurID Access.
RSA SaaS Operations is investigating the issue and will post updates as they become available.
Posted Oct 06, 2020 - 02:47 UTC
This incident affected: EMEA (access-eu Administration Console).