RSA SecurID Access Service Incident (ANZ Region)
Incident Report for RSA SecurID Access
Resolved
RSA SaaS Operations has investigated this issue and determined that the service alert was caused by a misconfigured health check. This has been corrected and no further action is necessary. RSA SecurID Access administration console services were not impacted and remained online.
Posted Jan 08, 2021 - 20:30 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2021 - 20:13 UTC
Investigating
RSA has detected an issue affecting RSA SecurID Access.
RSA SaaS Operations is investigating the issue and will post updates as they become available.
Posted Jan 08, 2021 - 19:57 UTC
This incident affected: ANZ (access-anz Administration Console).