RSA SecurID Access Service Incident (NA Region)
Incident Report for RSA SecurID Access
Resolved
After monitoring the fix, RSA SaaS Operations has determined that the incident affecting RSA SecurID Access has been resolved.

RSA will post a root cause analysis as soon as it is available.
Posted Jun 08, 2021 - 08:03 UTC
Monitoring
The issue affecting RSA SecurID Access has been corrected. The RSA SaaS Operations team is monitoring the fix.

RSA will post a root cause analysis as soon as it is available.
Posted Jun 08, 2021 - 07:59 UTC
Investigating
RSA has detected an issue affecting RSA SecurID Access.
RSA SaaS Operations is investigating the issue and will post updates as they become available.
Posted Jun 08, 2021 - 07:38 UTC
This incident affected: NA (na.access Administration Console).