SecurID Service Incident
Incident Report for RSA ID Plus
Postmortem

An incident occurred April 4th 6:30 PDT – 10:05 PDT that prevented Android users from receiving push notifications. This incident was not specific to RSA SecurID, but impacted all Android applications that leverage Google Firebase notification services. Google Firebase suffered a service outage, the details of which can be found here: https://status.firebase.google.com/incidents/9ZPv9faHLen8bzLVSaft.

Posted Apr 21, 2023 - 17:04 UTC

Resolved
The incident affecting Approve and Biometric authentication methods has been resolved.

We will post a root cause analysis as soon as it is available.
Posted Apr 04, 2023 - 16:35 UTC
Update
Customers have reported intermittent issues with the Approve and Biometric authentication methods. As a workaround, end users may be able to use Tokencode authentication instead while we continue to investigate and mitigate the problem.

Thank you,
The SecurID Team
Posted Apr 04, 2023 - 15:30 UTC
Investigating
We have detected an issue affecting the SecurID Cloud Authentication Service.
SaaS Operations is investigating the issue and will post updates as they become available.
Posted Apr 04, 2023 - 15:26 UTC
This incident affected: EMEA (access-eu Authentication Service, eu2.access-eu Authentication Service), ANZ (access-anz Authentication Service), NA (na.access Authentication Service, na2.access Authentication Service, na3.access Authentication Service, na4.access Authentication Service), and IN (access-in Authentication Service).