ID Plus Service Incident (SMS telephony)
Incident Report for RSA ID Plus
Resolved
SMS intermittent delivery delay issue has been resolved. RSA is working with our telephony services providers and post a root cause analysis as soon as it is available.
Posted Sep 28, 2023 - 03:16 UTC
Update
RSA SaaS Operations is continuing to work with our telephony services providers as we continue to see intermittent SMS delivery delays on SMS global traffic. We will post updates as they become available.
Posted Sep 28, 2023 - 02:09 UTC
Identified
We have detected an issue with SMS delivery delays affecting the ID Plus telephony services.
RSA SaaS Operations is working with our telephony services providers on the issue and will post updates as they become available.
Posted Sep 28, 2023 - 00:54 UTC
This incident affected: RSA ID Plus Telephony Services (SMS).