SecurID Service Incident - Microsoft Azure Global Outage
Incident Report for RSA ID Plus
Resolved
After monitoring the fix, SaaS Operations has determined that the incident affecting SecurID has been resolved.

We will post a root cause analysis as soon as it is available.
Posted Jan 25, 2023 - 10:56 UTC
Monitoring
Microsoft has identified a recent change to WAN as the underlying cause, and have taken steps to roll back this change. Telemetry shows consistent signs of recovery from 09:00 UTC onwards across multiple regions and Microsoft services, and we are continuing to actively monitor the situation.
Posted Jan 25, 2023 - 10:08 UTC
Update
RSA SecurID customers may experience issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to RSA SecurID CAS resources in multiple regions, as well as other Microsoft services.
Posted Jan 25, 2023 - 09:04 UTC
Identified
The SecurID SaaS Operations Team is investigating service reports stemming from a global Microsoft service outage. We will provide an update as soon as more information is available.

Thank you,
The SecurID Team
Posted Jan 25, 2023 - 08:37 UTC
This incident affected: EMEA (access-eu Administration Console, access-eu Authentication Service, eu2.access-eu Administration Console, eu2.access-eu Authentication Service), ANZ (access-anz Administration Console, access-anz Authentication Service), NA (na.access Administration Console, na.access Authentication Service, na2.access Administration Console, na2.access Authentication Service, na3.access Administration Console, na3.access Authentication Service, na4.access Administration Console, na4.access Authentication Service), GOV (access.securidgov Authentication Service, access.securidgov Administration Console), and IN (access-in Administration Console, access-in Authentication Service).