SecurID Service Incident - RSA Authenticate app and SecurID app on Android OS
Incident Report for RSA ID Plus
Postmortem

Between 10:44 UTC and 11:30 UTC on October 17, 2021, the Authenticate app and the SecurID app on Android devices were affected by an issue involving the SafetyNet Attestation API. This API reported Android devices as non-compliant regardless of make and model. 

SecurID temporarily disabled the API on October 17th. Later in the day, Google acknowledged an issue with the API. SecurID resumed using the API on Monday, October 18th, after Google fixed the issue, and SecurID validated the fix.

Google has resolved and posted information on the incident.

We apologize for any inconvenience.

Thank you,
The SecurID Team

Posted Oct 20, 2021 - 21:41 UTC

Resolved
The issue related to the Authenticate App on Android devices has been resolved. We will continue to investigate this issue, and will publish a root cause as soon as possible.

Thank you,
The SecurID Team
Posted Oct 17, 2021 - 18:09 UTC
Identified
SecurID has identified an issue with the use of Google SafetyNet API. The SafetyNet API is used to check device compliance and detect rooted/compromised Android devices. As a mitigation to this service disruption SecurID has temporarily disabled the use of SafetyNet.

Customers will need to close and restart the Authenticate application :

Open Setting on the impacted Android devices, Select Apps, then Authenticate app; then select "Force stop". Or the end user can reboot the device for this change to take affect.

SecurID continues to investigate this issue.

Thank you,
The SecurID Team
Posted Oct 17, 2021 - 17:27 UTC
Update
The SecurID Team continues to investigate this issue. We will provide an update as soon as more information is available.

Thank you,
The SecurID Team
Posted Oct 17, 2021 - 17:18 UTC
Investigating
We have detected an issue affecting the SecurID Cloud Authentication Service users using Android devices.
SecurID team is investigating the issue and will post updates as they become available.
Posted Oct 17, 2021 - 16:45 UTC
This incident affected: RSA ID Plus Authenticate App (Android).