RSA ID Plus Service Incident (NA3 Authentication Service)
Incident Report for RSA ID Plus
Resolved
The issue affecting RSA ID Plus has been corrected. The SaaS Operations team is monitoring the fix.

We will post a root cause analysis as soon as it is available.
Posted Oct 10, 2024 - 14:34 UTC
Monitoring
RSA acknowledges that some of our North American customers on our NA3 Authentication Service experienced degraded service, including delays and intermittent authentication failures, between approximately 01:00 and 01:36 UTC on October 10, 2024. We are actively working on this issue, and have implemented several mitigations to resolve the issue. We will provide further details as soon as they become available.
Posted Oct 10, 2024 - 13:54 UTC
This incident affected: NA (na3.access Administration Console, na3.access Authentication Service).