Voice Authentication delays (All Regions)
Incident Report for RSA ID Plus
Resolved
Previously reported issues with possible Voice Calls delays have been resolved. End users should no longer experience any issues as all services are back to functioning properly. RSA SecurID is working with our Voice provider on a RCA for this incident.
Posted Nov 01, 2022 - 23:27 UTC
Investigating
We have detected an issue affecting SecurID Voice Authentication for customers in North America. We are currently working with with our Voice and SMS provider who is investigating the issue.
Posted Nov 01, 2022 - 21:27 UTC